ff-multiconverter, multimedia, audio, video, linux, ubuntu ubuntu kylin, china, releases, linux terminal, ubuntu, linux, comandos, shell conky, gadgets, ubuntu, linux SpeedTest-Cli, velocidad, red, consola, terminal tag foto 6 pinta, grafica, linux, ubuntu djl, juegos, yum, synaptic, paquetes ubuntu, releases, canonical psensor, ubuntu, linux, sistema, monitor

Disponibles para la descarga las últimas actualizaciones de las librerías de Ubuntu 9.04


Como lo hace habitualmente y con frecuencia semanal Canonical dio a conocer las últimas actualizaciones relativas a las librerías de Ubuntu 9.04 Jaunty Jackalope relacionadas con la seguridad del sistema.

This package contains the dnsmasq executable and documentation, but not the infrastructure required to run it as a system daemon. For that, install the dnsmasq package.

Versione 2.47-3ubuntu0.1:

* fix remote buffer overflow in tftp server
- src/tftp.c: specify the correct number of bytes to strncat()
- http://www.thekelleys.org.uk/dnsmasq/dnsmasq.security.patch
- CVE-2009-2957
* fix remote denial of service from malicious tftp client
- src/tftp.c: fix logic error which caused strcasecmp() to be called on
a NULL string
- http://www.thekelleys.org.uk/dnsmasq/dnsmasq.security.patch
- CVE-2009-2958


This package contains the Mono Cairo library version 2.0.

Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217

This package contains the Core Library (mscorlib.dll) of Mono which is the glue between the BCL (Base Class Libraries) and the JIT.

Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217

This package contains the Mono Data library version 2.0.
This package contains the Mono.GetOptions library for CLI 2.0 that allows to parse command line options and arguments easily.

Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217


This package contains I18N libraries containing code pages definitions.

Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217

This package contains the Mono.Posix library for CLI 2.0 that binds many APIs found in glibc or intl.

Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-021


Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217

This package contains various Mono.Data.* libraries for CLI 2.0 that allow to use different TDS-based databases:
* Mono.Data
* Mono.Data.TdsClient:
Generic TDS provider (TDS 4.2 by default) for older versions of Sybase and
Microsoft SQL Servers.
* Mono.Data.SybaseClient:
Provider for Sybase SQL Servers (TDS 5.0) If you are looking for a current Microsoft SQL Server library then you want to check the libmono-system-data2.0-cil package which contains System.Data.SqlClient. For more information about Mono.Data and TDS see: http://www.mono-project.com/TDS_Providers
Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217

This package contains the Mono Security library version 2.0.

Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217

This package contains the Mono SharpZipLib library version 2.84.

Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217

This package contains the Mono SharpZipLib library version 2.84.

Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217

Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217

Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217

Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217

Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217

Versione 2.0.1-4ubuntu0.1:

* SECURITY UPDATE: XMLDsig HMAC-based signatures spoofing and
authentication bypass (LP: #409920)
- debian/patches/security_CVE-2009-0217.dpatch: Fix HMACOutputLength to
match XMLDSIG erratum and add stricter checks.
- CVE-2009-0217



Si te ha gustado el artículo inscribete al feed clicando en la imagen más abajo para tenerte siempre actualizado sobre los nuevos contenidos del blog:



Espero que esta publicación te haya gustado. Si tienes alguna duda, consulta o quieras complementar este post, no dudes en escribir en la zona de comentarios. También puedes visitar Facebook, Twitter, Google +, Linkedin, Instagram, Pinterest y Feedly donde encontrarás información complementaria a este blog. COMPARTE EN!

0 comentarios: